Vidyard - Avatar and AI video generation – Incident details

Avatar and AI video generation

Resolved
Degraded performance
Started 27 days agoLasted 32 minutes

Affected

AI Video Generation

Degraded performance from 6:44 PM to 7:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an issue with our upstream AI Avatar provider and are working with them towards a fix.