Vidyard - AIA Video Generation Severely Delayed – Incident details

AIA Video Generation Severely Delayed

Resolved
Degraded performance
Started 3 months agoLasted about 2 months

Affected

AI Avatars Generation

Operational from 1:28 PM to 4:04 PM, Degraded performance from 4:04 PM to 6:58 PM

AI Video Generation

Operational from 1:28 PM to 4:04 PM, Degraded performance from 4:04 PM to 6:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.