Vidyard - Delay in analytics processing and display – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Delay in analytics processing and display
Resolved
Partial outage
Started about 1 month ago
Lasted 24 minutes
Affected
Analytics & Integrations
Partial outage from 2:24 PM to 2:45 PM, Degraded performance from 2:45 PM to 2:48 PM
Updates
Resolved
February 03, 2025 at 2:48 PM
Resolved
February 03, 2025 at 2:48 PM
This incident has been resolved.
Monitoring
February 03, 2025 at 2:45 PM
Monitoring
February 03, 2025 at 2:45 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 03, 2025 at 2:24 PM
Investigating
February 03, 2025 at 2:24 PM
We are currently investigating this incident.