Vidyard - Various Services Outage – Incident details

Various Services Outage

Resolved
Operational
Started about 1 month agoLasted about 16 hours

Affected

Video Processing

Partial outage from 12:49 AM to 1:49 AM, Operational from 1:49 AM to 4:49 PM

Analytics & Integrations

Partial outage from 12:49 AM to 1:49 AM, Operational from 1:49 AM to 4:49 PM

Website & API

Partial outage from 12:49 AM to 1:49 AM, Operational from 1:49 AM to 4:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services have returned to full operation.

  • Monitoring
    Monitoring

    We are observing service stability improving following mitigation.
    We will continue monitoring during the AWS outage.

  • Identified
    Identified

    AWS is experiencing a large scale service disruption that is impacting multiple AWS services and the Vidyard platform. We are working on mitigating the issue.