Vidyard - AI Avatars video generation failing inconsistently – Incident details

AI Avatars video generation failing inconsistently

Resolved
Partial outage
Started 3 months agoLasted 2 months

Affected

AI Video Generation

Operational from 3:08 PM to 9:19 PM, Partial outage from 9:19 PM to 10:15 PM, Operational from 10:15 PM to 4:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    AI videos are failing to generate for certain stock avatars. All ai videos created with custom avatars are generating fine. We are continuing to work on a fix for this incident.
    The following stock avatars will fail:
    Reyna

    Diego

    Andre

    Samantha

    Steph - Selfie

    David

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved

    Our team has successfully re-generated failed AI Avatar videos and AI Avatars are generating successfully.

  • Monitoring
    Monitoring

    AI Avatars videos are now generating successfully. Our team is working to re-generate any failed Avatars

  • Identified
    Identified

    We are investigating an issue with AI Avatars failing to generate and are working on a resolution.