Truncated Recordings and Uploads

Resolved
Degraded performance
Started about 1 month ago Lasted 3 days

Affected

Video Processing
Updates
  • Resolved
    Resolved

    We are re-encoding a handful of videos that we believe may have been affected. Please reach out to support if you need to prioritize a video that was truncated inappropriately.

  • Monitoring
    Update

    We'll continue to monitor a few videos, but new videos are processing successfully

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident. Please note that the videos are saved in-full on our servers and are working toward a resolution.