Delayed Analytics and View Notifications

Resolved
Partial outage
Started 3 months ago Lasted about 1 hour

Affected

Analytics & Integrations
Updates
  • Resolved
    Resolved

    This incident has been resolved. Some integrations may still be experiencing a small delay which will resolve shortly.

  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring.
    Backlog of Analytics and Notifications are being worked through now.

  • Investigating
    Investigating