Resolved
Video Processing and Analytics & Integrations Delays

Started
June 13, 2023 at 7:15 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
Analytics & Integrations
Video Processing
  • Resolved
    Resolved

    Systems appear to be fully operational at this time. We will continue to monitor the situation and will continue our investigation to ensure all videos were properly processed.

  • Monitoring
    Monitoring

    We are seeing signs of recovery in a few services and are continuing to work on reducing the impact.

  • Identified
    Update

    We have paused video processing and encoding due to the issue with our cloud provider. We will provide updates when we have them. Thank you for your patience.

  • Identified
    Identified

    Video Processing and Analytics & Integrations are experiencing degraded performance due to an outage identified with our Cloud Infrastructure provider