Vidyard - AI Avatar Creation – Incident details

AI Avatar Creation

Resolved
Partial outage
Started 22 days agoLasted about 2 hours

Affected

AI Video Generation

Partial outage from 12:47 AM to 2:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified an issue with our upstream AI Avatar provider and are working with them towards a fix.