Vidyard - AI Avatars – Incident details

AI Avatars

Resolved
Major outage
Started 23 days agoLasted 14 minutes

Affected

AI Video Generation

Major outage from 12:41 AM to 12:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating issues with our AI Avatar provider.