Vidyard - Issues with AI Avatars Creation and AI Video Generation – Incident details
All systems operational
Issues with AI Avatars Creation and AI Video Generation
Resolved
Major outage
Started about 1 month agoLasted 28 minutes
Affected
AI Video Generation
Major outage from 10:51 PM to 11:19 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We’ve identified that our external provider for AI Avatars is experiencing connectivity issues. We’re actively working with them to resolve the problem.