Vidyard - AI Avatars Creation Time Severely Delayed – Incident details

AI Avatars Creation Time Severely Delayed

Resolved
Degraded performance
Started 20 days agoLasted about 21 hours

Affected

AI Avatars Generation

Operational from 3:58 PM to 1:01 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are seeing 24+ hour wait times for Avatar creation. We are currently investigating this incident.