Vidyard - Avatar outage – Incident details

Avatar outage

Resolved
Operational
Started about 2 months agoLasted 7 minutes

Affected

AI Video Generation

Major outage from 9:12 PM to 9:19 PM

Updates
  • Resolved
    Resolved

    The issue affecting AI Avatar generation and creation has been resolved. All systems are operating normally.

  • Identified
    Identified

    Some users may experience issues generating or creating AI Avatars. We’re investigating and working toward a fix.