Vidyard - AI Avatar Creation – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
AI Avatars Generation experiencing major outage
AI Avatar Creation
Resolved
Major outage
Started 4 days ago
Lasted about 3 hours
Updates
Resolved
October 23, 2025 at 1:46 AM
Resolved
October 23, 2025 at 1:46 AM
This incident has been resolved.
Identified
October 22, 2025 at 10:34 PM
Identified
October 22, 2025 at 10:34 PM
We are currently working with our External Provider to resolve issues with Avatar Creation