Vidyard - Degraded Services – Incident details

AI Avatars Generation experiencing major outage

Degraded Services

Resolved
Major outage
Started 6 days agoLasted about 8 hours

Affected

Video Playback

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

Video Processing

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

AI Avatars Generation

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

Analytics & Integrations

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

Website & API

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

AI Video Generation

Degraded performance from 2:50 PM to 9:56 PM, Operational from 9:56 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services are appearing stable as our Cloud Provider approaches full recovery. We are currently monitoring for further impact until our Cloud Provider reaches stability.

  • Update
    Update

    Due to our Cloud Provider's outage, AI Avatars, AI Video Generation and Video Processing are now experiencing a partial outage with delays in processing.

  • Identified
    Identified

    We are monitoring issues causing degraded services within the Vidyard Platform related to our Cloud Provider.