Vidyard - Issues With Logging In, General Vidyard Services – Incident details

Issues With Logging In, General Vidyard Services

Resolved
Major outage
Started 15 days agoLasted about 2 hours

Affected

Video Playback

Partial outage from 4:56 AM to 6:17 AM, Degraded performance from 6:17 AM to 6:37 AM, Operational from 6:37 AM to 6:52 AM

Video Processing

Partial outage from 4:56 AM to 6:37 AM, Degraded performance from 6:37 AM to 6:52 AM

AI Avatars Generation

Partial outage from 4:56 AM to 6:37 AM, Degraded performance from 6:37 AM to 6:52 AM

Analytics & Integrations

Partial outage from 4:56 AM to 6:37 AM, Degraded performance from 6:37 AM to 6:52 AM

Website & API

Major outage from 4:56 AM to 6:17 AM, Partial outage from 6:17 AM to 6:37 AM, Degraded performance from 6:37 AM to 6:52 AM

AI Video Generation

Partial outage from 4:56 AM to 6:37 AM, Degraded performance from 6:37 AM to 6:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the root cause and are working to mitigate customer impact.

  • Investigating
    Investigating

    We are currently investigating this incident.